Uploaded image for project: 'Terrier Core'
  1. Terrier Core
  2. TR-496

Help required in setting up Terrier on Windows

    Details

    • Type: Test
    • Status: Resolved
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None

      Description

      Can anyone please help me out in debugging my code as I am working on designing an information retrieval system using terrier. I am unable to start terrier on my windows environment.

      I am able to use TerrierWrapper but only able to use it for simple file system that is .txt but want to extend it to trec data.

        Attachments

          Activity

          craigm Craig Macdonald added a comment -

          Can you tell me what the problem is on your Window environment? I.e. paste the error message?

          What is TerrierWrapper - I have never heard of it?

          Craig

          craigm Craig Macdonald added a comment -

          No details to reproduce provided.


            People

            • Assignee:
              craigm Craig Macdonald
              Reporter:
              Akhtar Muhammad Bilal
            • Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: