Uploaded image for project: 'Terrier Core'
  1. Terrier Core
  2. TR-32

How do I run Terrier2.2.1 in windows without using .bat files?

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Major
    • Resolution: Invalid
    • Affects Version/s: 2.2.1
    • Fix Version/s: None
    • Component/s: tests
    • Labels:
      None

      Description

      Hi everyone........

      I'm developing an application using Terrier2.2.1
      I wanted to make some modifications of the application like adding the fields JLabel which shows the no. of results found for a given search term.... like at the JPanel(Search) .
      I've modified the code by adding the field and to retrieve the result.
      But unable to save changes to the batch file(desktop_terrier.bat)

      So please Help me how can I run this without using that .bat files?


      Thanks and regards

      Vikram

        Attachments

          Activity

          craigm Craig Macdonald added a comment -

          Not a bug.

          Have a look at the .bat files - you will see the relevant system properties that are required to start Terrier.


            People

            • Assignee:
              craigm Craig Macdonald
              Reporter:
              vik1241 vikram d
            • Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: