Uploaded image for project: 'Terrier Core'
  1. Terrier Core
  2. TR-281

Terrier3.5 can't process word has 20 characters length

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Invalid
    • Affects Version/s: 3.5
    • Fix Version/s: None
    • Component/s: .querying
    • Labels:
      None

      Description

      I have this query in xml file contains the following tag
      <title>Hypogammaglobulinemia</title>

      when I do retrieval, Terrier ignored this query, I just splitted the word into many word with spaces, and it worked
      next I tried to add "the" to the title and it worked too with only "The" inside title tag, so clearly the problem is with the length

      Any idea how to solve this issue?

      Best

        Attachments

          Activity

          craigm Craig Macdonald added a comment -

          See property max.term.length


            People

            • Assignee:
              craigm Craig Macdonald
              Reporter:
              shadi Shadi Saleh
            • Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: